Author Topic: help!!! XT spd cleats  (Read 174 times)

voodoo320

  • Member
  • *
  • Posts: 42
    • View Profile
help!!! XT spd cleats
« on: December 07, 2017, 08:49:47 PM »
Last night I finally decided to service my Deore XT M8000 SPD Pedal. I dis-assemble it easily  :) and re-grease the bearing insides. But the problem is when I re-installed it. When you spin it freely it has a sound popping and it feels very tight. Tried the process many times. Problem is still there  :'(. Anyone knows how or anybody service there own xt pedals and experienced like this?????



lRaphl

  • Jr. Member
  • **
  • Posts: 53
    • View Profile
Re: help!!! XT spd cleats
« Reply #1 on: December 08, 2017, 08:46:23 AM »
I serviced my old XT 770 pedals once and didn't encounter any problems. It wasn't moving as freely at first because I put a LOT of grease in them but after a ride or 2 it was back to normal. How hard did you tight them when rebuilding?

voodoo320

  • Member
  • *
  • Posts: 42
    • View Profile
Re: help!!! XT spd cleats
« Reply #2 on: December 08, 2017, 08:42:41 PM »
thanks @ IRaphl. Finally solve the problem. One of the bearing was not in place. One advise I would recommend is not to dis-assembled the bearing housing and it is a headache. ;).

gohloum

  • Full Member
  • ***
  • Posts: 133
    • View Profile
Re: help!!! XT spd cleats
« Reply #3 on: December 13, 2017, 11:58:14 PM »
The popping is likely some contamination in the bearing, say sand, metal shaving, etc.  Most bike shops should have the bearings for sale separately.  When in doubt, throw it out!  Just replace the bearing and you should be good.